跳转到内容


FreeBSD 编译 rpm 4.13

FreeBSD rpm

  • 您无法回复此主题
No replies to this topic

#1 冰力

    Administrator

  • 总版主
  • 1280 帖子数:

发表于 2017/10/19 02:21:32

首先要安装好 db5 / nspr / nss / lua 5.3

参数非常小心,参照命令:

./configure --prefix=/usr/local/rpm --with-external-db --without-db --without-javaglue --localstatedir=/var "CPPFLAGS=-I/usr/local/db5/include -I/usr/include/nss -I/usr/local/nspr/include/nspr -DLUA_COMPAT_5_1 -DLUA_COMPAT_5_2" LUA_LIBS="-llua -lm" LUA_CFLAGS="-I/usr/bin" --with-lua