跳转到内容


PostgreSQL 可以运行在哪些操作系统平台上?


  • 您无法回复此主题
No replies to this topic

#1 稻草人

    职业选手

  • 注册用户
  • 点子点子点子
  • 526 帖子数:

发表于 2007/02/25 00:03:13

一般说来,一个现代的 UNIX 兼容的平台都能运行 PostgreSQL 。在安装指南里列出了发布时经过明确测试的平台。

PostgreSQl也可以直接运行在基于微软Windows-NT的操作系统,如Win2000WinXPWin2003,已制作完成的安装包可从 http://pgfoundry.org...cts/pginstaller下载,基于MSDOS的Windows操作系统 (Win95Win98WinMe)需要通过Cygwin模拟环境运行PostgreSQL。

同时也有一个为Novell Netware 6开发的版本可从 http://forge.novell.com 获取,为OS/2开发的版本可从 http://hobbes.nmsu.edu/cgi-bin/h-search?sh=1&b......QL&stype=all&so